The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache update errors

Discussion in 'EasyApache' started by hekri, Jun 19, 2007.

  1. hekri

    hekri Well-Known Member

    Joined:
    Oct 14, 2003
    Messages:
    149
    Likes Received:
    2
    Trophy Points:
    18
    Hello

    Maybe someone know what means thise errors: (cpanel 10 on centos 4.5)


    make [@apache_1.3.37]...(-j 2).... . . . . . Done

    make [@apache_1.3.37]...(install).... Done
    make[1]: *** [install-mktree] Error 1
    make: *** [install-all] Error 2

    /etc/rc.d/init.d/httpd start: httpd started
    Setting /home/users permissions to 0711......Done
    Setting permissions for........Done
    Fetching http://httpupdate.cpanel.net/buildapache/1/libxml2-2.6.22.tar.gz (0)....@69.72.164.155......connected......receiving...1%...2%...3%...4%...5%...6%...7%...8%...9%...10%...11%...12%...13%...14%...15%...16%...17%...18%...19%...20%...21%...22%...23%...24%...25%...26%...27%...28%...29%...30%...31%...32%...33%...34%...35%...36%...37%...38%...39%...40%...41%...42%...43%...44%...45%...46%...47%...48%...49%...50%...51%...52%...53%...54%...55%...56%...57%...58%...59%...60%...61%...62%...63%...64%...65%...66%...67%...68%...69%...70%...71%...72%...73%...74%...75%...76%...77%...78%...79%...80%...81%...82%...83%...84%...85%...86%...87%...88%...89%...90%...91%...92%...93%...94%...95%...96%...97%...98%...99%...100%......Done

    ./configure [@libxml2-2.6.22]...(--prefix=/usr).... . . . . . . . . . Done



    Apache seems to update ok and working...
     
    #1 hekri, Jun 19, 2007
    Last edited: Jun 19, 2007
Loading...

Share This Page