Apache Update not works

color

Active Member
Aug 31, 2006
27
0
151
it seems it is old apache 1.x builder, but I need apache 2.2 builder that appeared in previous Edge builds and disappeared now :-/