Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Apache update problem

Discussion in 'EasyApache' started by hst, Jun 20, 2002.

  1. hst

    hst Well-Known Member

    Joined:
    Feb 24, 2002
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    316
    RH7.2
    I did the latest apache update and now my accounts add script is not working anymore. Here is the error:

    proftpd.conf (/etc/proftpd.conf) [0] is corrupt. Please have your admin repair or restore it from backup at /scripts/wwwacct line 234, line 19.

    Not sure whatelse may not be working on the two servers I updated but both are having the same problem

    DISREGARD - I COPIED THE BACKUP OF THE PROFTP.CONF AND ITS WORKING NOW. IF ANYONE KNOWS OF ANY OTHER PROBLEMS THAT MAY HAVE BEEN CREATED BY THE NEW APACHE.SEA PLEASE ADVISE.

    THANKS
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice