The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache update

Discussion in 'EasyApache' started by celeron2, Jan 16, 2005.

  1. celeron2

    celeron2 Registered

    Joined:
    Jan 15, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    when i log into my WHM i get this

    You are running an insecure apache setup. You should run /scripts/easyapache or if you are running cPanel 7.1.9 or later (click here) to upgrade to a newer version as soon as possible to avoid your system being compromised.

    I click on the link and i choose the options and i it starts, but like half way through it stops and freezes my computer is fine and everything , Can someone please tell me how i can upgrade it, i need this done ASAP... please someone please help. thank you so much

    Jaimy Thornton
    www.NationGaming.com
     
  2. SEAL31

    SEAL31 Well-Known Member

    Joined:
    Dec 4, 2004
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    Try doing the easyapache script through SSH. Beyond that I don't know what advice I can offer.
     
Loading...

Share This Page