The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache Upgrade necessary?

Discussion in 'EasyApache' started by bmett, Jul 21, 2011.

  1. bmett

    bmett Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Brisbane, AU
    Hi there,

    we just had a little 'incident' on our server causing a massive load and therefore many website were not reachable. We quickly figured out the what caused it (one of my scripts, of course :rolleyes:).
    After the incident I did a bit of research and also realised that we don't run the newest version of apache. We run 2.2.16 and as far as I know 2.2.19 is the newest.
    Is it important to always have the newest release running?
    If yes, how risky is it to run EasyApache again to update? I wouldn't change the current configuration of the build, just want apache to upgrade. Anyway, would rebuilding Apache via EasyApache upgrade our apache to the newest?
    Thansk for anyones insight :)
    Cheers,
    Bjorn
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,460
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
  3. bmett

    bmett Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Brisbane, AU
    Ahh ok, good to know.
    This answered one of my questions :)

    But what about the risk of an update on a production server? We have about 400-500 websites running on it and any downtime would be a problem
    Cheers,
    Bjorn
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,460
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    While there's always a risk of a problem, EasyApache should not let you down.
     
Loading...

Share This Page