The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache vulnerable and Phpmyadmin security issues

Discussion in 'Security' started by ASTRAPI, Sep 20, 2011.

  1. ASTRAPI

    ASTRAPI Well-Known Member

    Joined:
    Jul 8, 2008
    Messages:
    321
    Likes Received:
    0
    Trophy Points:
    16
    Hello

    Some security issues at September 14 was out for phpadmin and a new version of Apache v2.2.21 that includes some DoS attacks fixes.

    When it will be ready to upgrade on Easy Apache?

    More than a week already (i know that cpanel must test them first) but are important fixes.

    Thank you
     
    #1 ASTRAPI, Sep 20, 2011
    Last edited: Sep 20, 2011
Loading...

Share This Page