The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache wont compile after upgrading mysql

Discussion in 'EasyApache' started by BianchiDude, Apr 11, 2006.

  1. BianchiDude

    BianchiDude Well-Known Member
    PartnerNOC

    Joined:
    Jul 2, 2005
    Messages:
    619
    Likes Received:
    0
    Trophy Points:
    16
    When compiling apache it doesnt complete and gives the error:
    libtool: link: cannot find the library `/usr/lib/mysql/libz.la'

    Why didnt it create the libz.la file when upgrading mysql?

    How can I fix this?
     
  2. dave9000

    dave9000 Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    891
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    arkansas
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page