The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache3?

Discussion in 'EasyApache' started by PDW, Apr 2, 2009.

  1. PDW

    PDW Well-Known Member

    Joined:
    Dec 29, 2003
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    I was looking at wanting to install some of the items that are in plugin manager and it says "This is deprecated. Use easyapache3 to install"

    How do I get apache 3 running, when I use easyapache the highest I get is 2.2

    Or should I just use these plugins -
    I was looking at modsecurity and modbandwidth
     
  2. RSCChris

    RSCChris Active Member

    Joined:
    Sep 15, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Apache 3 doesn't exist as far as I'm aware. Easyapache3 is just the latest version of easyapache for cPanel. It's just /scripts/easyapache in SSH, and you should be able to select the mods you want in there.
     
  3. PDW

    PDW Well-Known Member

    Joined:
    Dec 29, 2003
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ahh ok, thanks for the clarification on that. I guess when you read something like that you see it as apache 3 and the eyes skip over the easy part.

    Now I fee stupid.

    Thanks
     
Loading...

Share This Page