Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

apche build problems

Discussion in 'General Discussion' started by Mr_Stepfire, Feb 5, 2006.

  1. Mr_Stepfire

    Mr_Stepfire Active Member

    Joined:
    Dec 20, 2004
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    The Netherlands
    Hi guys,

    I have some problems with the upgrading of php.
    ime using 64 bit linux CentOS
    form version 4.4.1 to 4.4.2, it gives me the following error:
    configure: error: zziplib module requires zzlib >= 0.10.6.

    and

    make: *** [sapi/cli/php] Error 1
    make: *** Waiting for unfinished jobs....
    /usr/bin/ld: skipping incompatible /usr/local/flash/lib/libswf.a when searching for -lswf
    /usr/bin/ld: cannot find -lswf
    collect2: ld returned 1 exit status
    make: *** [sapi/cgi/php] Error 1

    Does anyone have a solution for this problem?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice