The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

APF Firewall instalation problem

Discussion in 'General Discussion' started by kapOcha, May 22, 2006.

  1. kapOcha

    kapOcha Member

    Joined:
    Jan 13, 2004
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Hello there,

    I tried install APF twice, both times it wasn't possible. When I run /usr/local/sbin/apf -s the server closes any connection (web, mails, ftp, ssh, etc). Anaway it comes online again, apf is in develope mode by default.

    I followed the instructions in these how to:
    http://www.webhostgear.com/61.html
    http://forum.ev1servers.net/showthread.php?t=50867&highlight=apf+firewallA

    The instructions are for 0.9.5.* version, the current apf version is 0.9.6.*. Is it a problem?

    I followed these instructions in older servers and everything worked fine, but now it is not working.

    Any help will be apretiated !

    Greetings.
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    Unless your network is configured in a very unique way, otherwise APF should work. Make sure your ports are included in the APF conf file, and APF is installed/configured properly.
     
  3. mctDarren

    mctDarren Well-Known Member

    Joined:
    Jan 6, 2004
    Messages:
    664
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    New Jersey
    cPanel Access Level:
    Root Administrator
    Server type and OS you are running? Wouldn't be a VPS by chance? And do you get any error messages when starting APF? A post of your conf.apf might help as well.
     
Loading...

Share This Page