Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

API failure: (XID m4xk4f) “PHP” is not installed on the system.

Discussion in 'EasyApache' started by tconceicao, Oct 11, 2016.

Tags:
  1. tconceicao

    tconceicao Registered

    Joined:
    Oct 11, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Lisbon
    cPanel Access Level:
    Root Administrator
    I install fresh Cpanel on VPS. When open MultiPHP Manager, receive several messages saying: "API failure: (XID dz786n) “PHP” is not installed on the system."
     
  2. JacobPerkins

    JacobPerkins Well-Known Member

    Joined:
    May 2, 2014
    Messages:
    619
    Likes Received:
    96
    Trophy Points:
    103
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Good morning,

    Could you throw in a support ticket so we can check this out? It sounds like no PHP package got installed on the system. You could also try to install a few PHP versions via WHM -> EasyApache 4, and running through the provisioning process, picking the PHP versions you want installed onto the system.
     
  3. tconceicao

    tconceicao Registered

    Joined:
    Oct 11, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Lisbon
    cPanel Access Level:
    Root Administrator
    That's exactly what i did. But it does not work.

    I open the easyapache and see the "available Profiles". I provision one, but receive this message: "There are no packages to be installed."

    Already opened a ticket (7774143) but still awaiting response.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice