The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ARGH... latest security update

Discussion in 'Security' started by mgphoto, Mar 11, 2004.

  1. mgphoto

    mgphoto Active Member

    Joined:
    Jan 4, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    As per WHM I did the suggested security update on all of our servers.

    Now on all our RH 7.3 shows cpsrvd failed we have can't restart cpanel.

    Any suggestions?
     
  2. kb9tyc

    kb9tyc Member

    Joined:
    Feb 24, 2003
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Same problem here.
     
  3. ddeans

    ddeans Well-Known Member

    Joined:
    Feb 13, 2004
    Messages:
    296
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Maryland
    What version of cPanel are you running?
     
  4. kb9tyc

    kb9tyc Member

    Joined:
    Feb 24, 2003
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    WHM 9.1.0 cPanel 9.1.0-E35
     
  5. inogenius

    inogenius Well-Known Member

    Joined:
    Apr 16, 2003
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Cleveland, Ohio
    cPanel Access Level:
    DataCenter Provider
    Yep same here, except I'm running;

    WHM 9.1.0 cPanel 9.1.0-C36
     
  6. ddeans

    ddeans Well-Known Member

    Joined:
    Feb 13, 2004
    Messages:
    296
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Maryland
    Same here but I didn't have that problem. Did you try running /scripts/upcp after words?
     
  7. inogenius

    inogenius Well-Known Member

    Joined:
    Apr 16, 2003
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Cleveland, Ohio
    cPanel Access Level:
    DataCenter Provider
    Reboot your server. You may also have to restart cppop once it has come back up. I noticed it had failed on my machine when it restarted.
     
  8. mgphoto

    mgphoto Active Member

    Joined:
    Jan 4, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    we are running WHM 9.1.0 cPanel 9.1.0-E35 on RH 7.3. We've run /scripts/upcp a couple of times with no luc or change.
    :confused:
     
  9. ddeans

    ddeans Well-Known Member

    Joined:
    Feb 13, 2004
    Messages:
    296
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Maryland
    Did you try what inogenius said?
     
  10. LordJMann

    LordJMann Well-Known Member

    Joined:
    Jun 15, 2003
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Same build and same problem.
     
  11. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    killall -9 cpaneld whostmgrd webmaild

    will fix it.

    Or just use build 37 or later.
     
  12. mgphoto

    mgphoto Active Member

    Joined:
    Jan 4, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    The reboot worked for us. ARGHHHHHH :mad:
     
  13. SebastianC

    SebastianC Active Member

    Joined:
    Nov 25, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    I have rebooted and now Eximstats is down. I can't restart it...

    How can I fix it?

    Thanks for your help
     
    #13 SebastianC, Mar 11, 2004
    Last edited: Mar 11, 2004
  14. kb9tyc

    kb9tyc Member

    Joined:
    Feb 24, 2003
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    I ended up doing a reboot before all the replies and everything is up. Thanks to everyone who responded.
     
  15. kaosweaver

    kaosweaver Registered

    Joined:
    Aug 15, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Reboot killed cPanel

    I rebooted the server (graceful) because the update broke WHM and now WHM or the site's CPanels won't load.

    what to do now?
     
  16. denisdekat09

    denisdekat09 Well-Known Member

    Joined:
    Mar 2, 2002
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Francisco
    I would love to know what the fix for this is if anyone figured it out, reboot did not work for me, and I hate to reboot servers over and over again ;)
     
  17. denisdekat09

    denisdekat09 Well-Known Member

    Joined:
    Mar 2, 2002
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Francisco
    After the reboot cpanel was not restarting....

    ok, so I tried to do this, I ran

    /scripts/updatenow
    /scripts/upcp
    service cpanel restart

    Then it worked :confused:

    Hope this helps someone :D
     
  18. mgphoto

    mgphoto Active Member

    Joined:
    Jan 4, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Yep we've had a number new problems within the last 24 hours since doing the security and latest release update.

    Complety trashed dns files on one server, just happens to be the master cluseter server (still not fixed), crashed WHM and POP email on 3 other servers.

    We've also gotten message from 2 other servers saying there are no longer A record for those servers.

    Done all the:
    /scripts/updatenow
    /scripts/upcp
    service cpanel restart

    and 2 reboots still no luck.

    If this get's much worst I'll think I'm dealing with a Cobalt. :confused:
     
    #18 mgphoto, Mar 12, 2004
    Last edited: Mar 12, 2004
  19. bonnmac

    bonnmac Well-Known Member

    Joined:
    Apr 26, 2003
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    after running the suggested upgrade we can no longer get to whm.

    I've run /scripts/updatenow, /scripts/upcp

    I've also re-booted server.

    This is the error when trying to start cPanel

     
  20. greengiant

    greengiant Well-Known Member

    Joined:
    Aug 31, 2003
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Seem everyone seems to have broken servers, here is our post from a different thread on we fixed it.


    rm -f /usr/local/cpanel/cpanel
    /scripts/installgd
    /scripts/cleanmd5
    /scripts/upcp
     
Loading...
Similar Threads - ARGH latest security
  1. flippedhost
    Replies:
    2
    Views:
    856

Share This Page