The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Argh, Password and username???

Discussion in 'General Discussion' started by emwatson, Jul 6, 2006.

  1. emwatson

    emwatson Member

    Joined:
    May 26, 2006
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hello, i am reasonable new to Cpanel (finding it brilliant) and i am setting up a new site. I have everything undercontrol...except 1 thing:

    If you go to my site click here it askes for my c panel username and password. I think i have figured out why, its because of the background images and whatnot (using ccs) and i have put their url in, but i can see its wrong. The url starts off with:
    http://www.qldbullbars.com.au:2082/viewer//home/qldbull/backline_beta.gif
    the url for that image looks wrong, its the viewer//home part that looks out of the ordinary..and i cant find the images real url...any help please?


    James
     
  2. cpanelinfoseeker

    cpanelinfoseeker Well-Known Member

    Joined:
    Oct 25, 2002
    Messages:
    323
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    NE Illinois
    cPanel Access Level:
    Root Administrator
    Remove the colon and the 2082 from the URL's and the problem will go away.

    Ron
     
  3. emwatson

    emwatson Member

    Joined:
    May 26, 2006
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ah, thankyou for your help although it did not work. But i thankyou for trying. The way i ressolved the issue was to move the pictures/files to the WWW folder.

    thankyou

    James
     
Loading...

Share This Page