The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Asian Language settings .. How please?

Discussion in 'General Discussion' started by daGrey, May 27, 2004.

  1. daGrey

    daGrey Registered

    Joined:
    Feb 2, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Bangkok
    Hi there,

    we host some Websites from Thai customers, and so far everything is ok .. except .. when the user is getting his info from AWStats in cPanel, all the information of "Keywords" and "Phrases" used is not readable. Most of this keywords and phrases are of course in Thai but won't be displayed in AWStats correctly (it looks like ?#$x?%). Is there any way to tweak AWStats to display Thai characters correctly.

    Thanks for the help.

    Wolf
     
  2. B12Org

    B12Org Well-Known Member

    Joined:
    Jul 15, 2003
    Messages:
    692
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Seattle Washington
    cPanel Access Level:
    Root Administrator
    You may want to check awstats website for this info.
     
  3. B12Org

    B12Org Well-Known Member

    Joined:
    Jul 15, 2003
    Messages:
    692
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Seattle Washington
    cPanel Access Level:
    Root Administrator
    I also dont think cpanel supports IDN Names past the encoding, ie xn--blahblah.com , so that may not display correctly.
     
  4. akai

    akai Member

    Joined:
    Jul 25, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Switzerland
    cPanel/WHL supported IDN Domains.
    WHL->Create a New Account->Domain->xn--glcklichsein-elb.de

    DNS Server=>xn--glcklichsein-elb.de

    In the "Internet Explorer" put in "glücklichsein.de", install the plug in on the first visit on a IDN Domain. AWStat have a problem with IDN Domains now, but that is not a problem from cPanel/WHL.
     
  5. firekicker

    firekicker Registered

    Joined:
    Jun 6, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Almost the same problem!

    I hav almost the same problem. IDN (Swedish) characters like å, ä, ö becomes ?, ?, ? .

    This happens when our support system sends mail to our customer..

    When we wright in the supportsystem it works fine!


    How do I do?? Can someone help me?


    I use Linux - cPanel and supportsystem EXOphpdesk..

    Sincerely,
    Johan, Sweden.
     
Loading...

Share This Page