Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

[ask] /etc/inittab problem

Discussion in 'General Discussion' started by finly, May 2, 2008.

  1. finly

    finly Member

    Joined:
    Apr 5, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    151
    Hello,

    I have weird problem.

    Everytime cpanel updates, my csf firewall will give this warning:

    The servers runlevel is currently set to . For a secure server environment you should only run the server at runlevel 3. You can fix this by editing /etc/inittab and changing the initdefault line to:
    id:3:initdefault:
    and then rebooting the server


    I have checked the /etc/inittab and the line is d:3:initdefault:
    If I reboot the server, then the warning gone.

    But, if cpanel updates again, the warning appears although the /etc/inittab is not change, the d:3:initdefault: line is still there but the warning comes.

    Can someone give me some hint to fix this?

    Thank You
     
  2. jayh38

    jayh38 Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    1,215
    Likes Received:
    0
    Trophy Points:
    166
    Try removing and reinstalling CSF
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice