finly

Member
Apr 5, 2007
19
0
151
Hello,

I have weird problem.

Everytime cpanel updates, my csf firewall will give this warning:

The servers runlevel is currently set to . For a secure server environment you should only run the server at runlevel 3. You can fix this by editing /etc/inittab and changing the initdefault line to:
id:3:initdefault:
and then rebooting the server


I have checked the /etc/inittab and the line is d:3:initdefault:
If I reboot the server, then the warning gone.

But, if cpanel updates again, the warning appears although the /etc/inittab is not change, the d:3:initdefault: line is still there but the warning comes.

Can someone give me some hint to fix this?

Thank You