Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[ask] /usr/local/cpanel/3rdparty/etc/php.ini

Discussion in 'General Discussion' started by finly, May 29, 2008.

  1. finly

    finly Member

    Joined:
    Apr 5, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    151
    Hello,

    I am using csf and get this message:
    I have modified the /usr/local/cpanel/3rdparty/etc/php.ini with register_globals = Off, but the weird thing, after some minutes, it turns to be On again.... :eek:

    Any idea what is the problem?

    Thanks
     
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,452
    Likes Received:
    12
    Trophy Points:
    148
    cPanel Access Level:
    DataCenter Provider
    You need to change this in Tweak Settings in WHM
     
  3. finly

    finly Member

    Joined:
    Apr 5, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    151
    sorry, dumb question, what settings I need to change this in Tweak Settings in WHM ? I search but found nothing...

    Thank You
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    15,745
    Likes Received:
    312
    Trophy Points:
    433
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Check under the PHP section of Tweak Settings.
     
  5. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,515
    Likes Received:
    33
    Trophy Points:
    308
    cPanel Access Level:
    Root Administrator
    The Tweak Setting is only in 11.23, so if he/you is/are not using 11.23, this must be done manually.
     
Loading...

Share This Page