The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ASSP Doesn't Send Report

Discussion in 'E-mail Discussions' started by plumwd, Oct 30, 2014.

  1. plumwd

    plumwd Registered

    Joined:
    Oct 21, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Jensen Beach, Florida, United States
    cPanel Access Level:
    Root Administrator
    Hi everyone,

    I am currently running v 1.9.9 of ASSP Deluxe for Cpanel. When a user sends an email to asspblock@theirdomain.com for a report, none is generated and they never receive the report. Daily spam reports are going out which also include a link to request whitelisting of emails using asspblock@theirdomain.com. This also fails.

    Anyone have any tips on how to get that feature working? I've already posted over that the software developer's site and on sourceforge to no avail. Sucks to pay for something and then have no support.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  3. plumwd

    plumwd Registered

    Joined:
    Oct 21, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Jensen Beach, Florida, United States
    cPanel Access Level:
    Root Administrator
    I have contacted them. There's been no reply all week.
     
Loading...

Share This Page