The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ASSP problem webmail - Connecting to SMTP

Discussion in 'E-mail Discussions' started by drhoo, Feb 2, 2016.

  1. drhoo

    drhoo Member

    Joined:
    Sep 8, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    London
    cPanel Access Level:
    Root Administrator
    After a recent cPanel update, I found that Horder and Squirrel mail couldn't send email showing SMTP error, Connecting to SMTP server.

    cPanel recommended disabling ASSP and this fixed the problem. Any idea what I can do to fix the problem? This was sudden and after 4 years of using ASSP.
    Thanks
     
  2. drhoo

    drhoo Member

    Joined:
    Sep 8, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    London
    cPanel Access Level:
    Root Administrator
    For anyone having this problem, ASSP fixed it and here's the response:

    ------------------------
    the problem was fixed with an older deluxe update. you should update you deluxe
    and execute this from console to speed up the process

    # /usr/local/cpanel/3rdparty/bin/php-cgi /usr/local/assp/deluxe/ex_localdomains.php

    after this step horde should work .
    Also be sure you have set the listen port 26 and 587 in your ASSP
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page