attached are messages from ⛔ New Security Advisor notifications with High importance

Operating System & Version
CentOS v7.9.2009 STANDARD kvm
cPanel & WHM Version
106.0.13

andrew.n

Well-Known Member
Jun 9, 2020
937
348
63
EU
cPanel Access Level
Root Administrator
The messages clearly advise what actions you should take....

- Enable "mod2_ruid" in "EasyApache 4" area
- Enable "Jail Apache" in "Tweak settings" area
etc....
 

andrew.n

Well-Known Member
Jun 9, 2020
937
348
63
EU
cPanel Access Level
Root Administrator
If you have many accounts and the server is being used as a shared server then Cloudlinux is recommended otherwise apply those suggestions. You can always revert back if you see any problems thereafter.
 
  • Like
Reactions: cPRex