Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

'auth-nxdomain' option is now 'no'

Discussion in 'General Discussion' started by Craig, Apr 29, 2002.

  1. Craig

    Craig Well-Known Member

    Joined:
    Aug 10, 2001
    Messages:
    171
    Likes Received:
    0
    Trophy Points:
    316
    Hello there,

    Were currently experiencing a problem:
    We have Primary server running bind 9.1.3 and also the slave is running this too.
    However, recently we have been getting a problem when creating a subdomain on the a server only the primary DNS is having the domain.com.db updated and the salve is not.

    I have ran /scripts/fixndc on both machines and checked both files to check that the keys are the same and they are.

    I have also ran named-checkconf and it produced:
    the default for the 'auth-nxdomain' option is now 'no'
    This was on both servers.

    I have also tryed restart bind on both servers, attempted to re-establish the trust relationship between them and syc the dns.

    /scripts/dnstransfer seems to be working OK. There are no errors here. However its seems to be that the slave DNS is not updating any records.

    We created a DNS zone on the Slave DNS and the zonefile appeared on the PRIMARY server but NOT the SLAVE.

    This problem has only seemed to make its self known today when a user said that a subdomain he just created was not working.

    Anyone have any ideas on this? Any help / suggestions are appriciated.

    Thanks

    Craig.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice