Authenticating.. Connection timed out. Solves on Reboot, But repeats, How to solve?

JamboBimal

Registered
Dec 26, 2015
4
0
1
USA
cPanel Access Level
Root Administrator
Authenticating.. Connection timed out
This issue started a few days ago,
Solves once I rebooted the server
Now every few days it repeats,
Again I reboot the server and it works

Now
How do I fix that for good?
 

JamboBimal

Registered
Dec 26, 2015
4
0
1
USA
cPanel Access Level
Root Administrator
Hello,

Where are you seeing this? To get the most out of your forums post I'd suggest reading the following: Guide To Opening An Effective Forums Thread
Forums Analyst
Thank you very much and highly appreciate your providing link for a Guide To Opening An Effective Forums Thread
This is my 1st time posting on the forums

Please advice me or guide me is the post now correctly posted and in the right forum.
As you mentioned to be specific
The following issue I am facing and now it is frequent

When I posted this it was not frequent now in a day this happens multiple times
Here is what happens
The service 'imap' appears to be down
The service 'imap' is operational

This now goes in a loop today it has already (went down and operational) ten times
What is the cause and and the fix for such a behavior.

I have this server for years this is a recent behavior

Please help and guide

Cheers
Bimal

- PDF attachments removed -
 

Attachments

Last edited:

JamboBimal

Registered
Dec 26, 2015
4
0
1
USA
cPanel Access Level
Root Administrator
Hi @JamboBimal

Thanks for the information! Is anything noted in any of the following logs in relation to the issues you're experiencing with imap?

Code:
/usr/local/cpanel/logs/error_log
/var/log/maillog
Thanks cPanelLauren
I have not checked nor analyzed the logs
I was trying to log in I get this message
Authenticating...
The connection timed out. Please try again

Attached screen shot
This was another issue, it resolves once I reboot

Let me reboot login and see the error logs
BTW please also let me know is this an issue related to imap or something else.

Cheers
Bimal
 

Attachments

JamboBimal

Registered
Dec 26, 2015
4
0
1
USA
cPanel Access Level
Root Administrator
The login issue could potentially be related to something else but none the less the cPanel error logs should provide some insight. I'd also check whether or not you have cPhulkd enabled and disable it temporarily while testing issues.
Thank you cPanelLauren
I enabled and disabled CPhulkd. The good news Is after the reboot the imap errors have vanished and not come back again.
I have not still not able to check the error logs as suggested. What is the easiest way to retrieve them from the WHM panel please advice.

Thanks
Cheers
Bimal