The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Authentication Required for all of my users in my public html

Discussion in 'Security' started by Leadstrong.net, Mar 24, 2009.

  1. Leadstrong.net

    Leadstrong.net Registered

    Joined:
    Mar 24, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Help please,

    everytime a user enters my website forum it always requests authentication from cpanel? I have no idea why cpanel is asking for authentication where in fact the forum has already its own log in page.

    Please help.

    Peace,
    leadstrong.net/forums
     
    #1 Leadstrong.net, Mar 24, 2009
    Last edited by a moderator: Mar 24, 2009
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Rename the .htaccess in the root of the account (/public_html/)to something else then check the site. It appears password protection is enabled on your account. Renaming the .htaccess file to .htaccess.txt should remove that password prompt.

    Or, visit the Password Protection section of your cPanel and remove it from there.

    If that doesn't solve it, have your host take a look. ;)
     
Loading...

Share This Page