The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AuthType configured with no corresponding authorization directives error

Discussion in 'EasyApache' started by geobaby, Mar 21, 2014.

  1. geobaby

    geobaby Member
    PartnerNOC

    Joined:
    Mar 21, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I have upgraded my server to apache version 2.4.9 today from the 2.2 version, am getting the following error messgaes in the error_log.

    [Fri Mar 21 02:38:49.410232 2014] [authz_core:error] [pid 6326] [client x.x.x.x:31314] AH01627: AuthType configured with no corresponding authorization directives
    [Fri Mar 21 02:38:50.625989 2014] [authz_core:error] [pid 19780] [client x.x.x.x:33:32703] AH01627: AuthType configured with no corresponding authorization directives
    [Fri Mar 21 02:38:51.561427 2014] [authz_core:error] [pid 29169] [client x.x.x.x:33:58511] AH01627: AuthType configured with no corresponding authorization directives

    What does this mean? Please help, is any modules missing?

    Thank You.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Check to determine which account that error message is coming from. It typically means a .htaccess file within a directory of the account is using an "AuthType" entry but missing the following line:

    Code:
    Require valid-user
    Add the above entry to the .htaccess file and it should resolve the issue.

    Thank you.
     
  3. geobaby

    geobaby Member
    PartnerNOC

    Joined:
    Mar 21, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    This was happening to all the accounts in the server, which were using htpasswd restrictions. If the authtype part is commented, the sites will load. I had revert back to apache version 2.2.
     

Share This Page