The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Auto config for outlook express problem

Discussion in 'General Discussion' started by adataman, Dec 3, 2006.

  1. adataman

    adataman Member

    Joined:
    Dec 8, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    I have set up accounts in the past with no problem. Although now after a computer reload, i am noticing that i can not complete auto config. I click auto config, then hit ok, ok, ect until i get to the box to run>save>quit ect , i used to remember ther being an open open also in that box, but it is not there. any way, if i hit run, a notepad box opens with all the registry settings in it. That is were i am lost. Is there something i need to set on my computer to make this work again and just add the reg settings and finish to complete the auto config.
    Thanks
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,474
    Likes Received:
    202
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    That auto config is outdated for some time now. And I don't think works properly.

    What you can do is this though, when that textfile opens, copy it and save to notepad naming it whatever you like, just make sure the extension is .reg.
    (ie: autoconfigsettings.reg)

    Optional: On the top of the file change what is says to this:

    Windows Registry Editor Version 5.00


    Once you have saved it as a registry file to desktop, double click it and say yes. That will merge the details into your registry for you.
     
Loading...

Share This Page