The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Auto configure generating incorrect account details

Discussion in 'E-mail Discussions' started by talbet, Jul 25, 2012.

  1. talbet

    talbet Registered

    Joined:
    Jul 25, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    Hoping someone can help with this, tried searching but couldn't see anyone with the same problem.

    I am on a VPS running WHM 11.32.3. I am using cPanel to generate a script to setup email on a desktop client. If I generate 'Auto-Configure Mac® Mail.app® for IMAP Access' the script it works fine, but if I generate a script for OSX Lion and run the script it always sets up the account as if it was for some other user.



    has anyone seen this before?

    Thank you, Talbet
     
    #1 talbet, Jul 25, 2012
    Last edited by a moderator: Jul 26, 2012
  2. CitizenK

    CitizenK Well-Known Member

    Joined:
    Jun 5, 2012
    Messages:
    64
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    On The Road
    cPanel Access Level:
    Root Administrator
    Hello,

    I just tried to replicate your issue with WHM 11.32.3 (build 23) and was unable to get the error you posted. What version of cPanel do you have installed?
     
    #2 CitizenK, Jul 26, 2012
    Last edited by a moderator: Jul 26, 2012
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,723
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you provide some more details about what happens when you attempt to use this feature for OSX Lion? For example, what specific entries are invalid? Also, I encourage you to submit this as a bug report using the following URL:

    Submit A Bug Report

    This way, we can test and reproduce the issue to determine if it's a flaw in "Mail Client Configuration" option within cPanel.

    Thank you.
     
Loading...

Share This Page