The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

auto install forum user password

Discussion in 'General Discussion' started by ttremeth, Feb 22, 2003.

  1. ttremeth

    ttremeth Member

    Joined:
    Jan 30, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    When cpanel sets this up what password does it use for the database user and if it is not standard how can we get it?
     
  2. ozzi4648

    ozzi4648 Guest

    Actually, if you using phpbb its a guessing game and this feature is not working properly. Delete the username_xmb1 database and the username_username account since you dont know the password that was assigned. Then re-create the username_xmb1 database with your own username and password. Assign the username to the database and try your installation again. At least when you recreate the username you know exactly what the password is since you just create the user and its no longer a guessing game.
     
  3. ozzi4648

    ozzi4648 Guest

  4. thomas

    thomas Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Or you could do the most obvious, view the config.php file in ../public_html/FORUMNAME/

    :)
     
  5. ozzi4648

    ozzi4648 Guest

    Config file is empty prior to setup!
     
  6. awsol

    awsol cPanel Test Bitch

    Joined:
    Feb 8, 2002
    Messages:
    591
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Boston MA
    It is usually set to the cpanel account password. Try that.
     
  7. ozzi4648

    ozzi4648 Guest

    Nope sorry, as i said in my other post, the user control panel pw does not work nor is there anything in the config.php so what i was saying is one needs to create a new user with a pw and assign that user to the xmb1 db. Then it works!
     
  8. awsol

    awsol cPanel Test Bitch

    Joined:
    Feb 8, 2002
    Messages:
    591
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Boston MA
    Try deleting it and starting over. It should be the account password. If it doesn't work than it must be a bug.
     
Loading...

Share This Page