The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Auto responder is not working properly

Discussion in 'E-mail Discussions' started by crazyaboutlinux, Jun 9, 2011.

  1. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    I have set an auto responder for our client but its not working properly, i have sent 5 test emails but i have received only 1 auto responder email. i used default settings didn't changed it.
    WHM 11.30.0 (build 21)

    what i have to set to receive instant auto responder email ??

    pls advise
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,476
    Likes Received:
    202
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    When you added the Auto Responder, did you set the Interval? I think thats what you seek. It looks like the default setting is 8 hours.
     
  3. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    yes, i did checked Interval & default 8 hours is set, should i need that ?? if so what to change ??
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,476
    Likes Received:
    202
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
  5. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    read all documentary, its interval settings & we have to wait 24 hours until interval expires, if john@example.com send 3 mails within 24 hours then he should receive 3 Auto Responder mails is there any setting for that. what if i don't want to use interval settings ?
     
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,476
    Likes Received:
    202
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Have you tried setting the Interval to 0?
     
  7. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    yes i did tried interval to 0 & finally i came here to know more
     
  8. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,476
    Likes Received:
    202
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    In other words that did not work for you?
     
  9. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
  10. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,476
    Likes Received:
    202
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Sounds like you might want to put in a Bug report then. ;)
     
  11. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    The interval does mean a time delay. The way it should work is that if you set an interval of 8, you won't get any additional auto responders when emailing the same person until you try mailing them again 8 hours later (any emails sent during the 8 hours will only get one initial auto responder).

    Most people don't want to keep getting auto responders for each email they send to someone and would want an interval of 8 or more hours before a new message to that same individual will cause another auto responder.

    I hope this explains how it works for you. Again, as Infopro mentioned, if setting the interval to 0 didn't work, then please submit a bug report.
     
Loading...

Share This Page