The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Auto Responder Wrong From Address

Discussion in 'E-mail Discussions' started by pi1ot, Jun 27, 2014.

  1. pi1ot

    pi1ot Registered

    Joined:
    Jun 27, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    Here is our setup:

    We have an email account, spaceage@domain.com

    It is a really old email account which gets about 98% spam. It is the 2% that we are after.

    We have spam assassin running.

    We have an auto-responder set up for spaceage@domain.com and it tells people that real email address where they should email. The problem with this is that the "From" field even though I have it set to "donotreply@domain.com" shows up as "From: "donotreply@domain.com" <spaceage@domain.com>"

    So if it is real spam, which usually has as bogus From email address, the auto responder bounces back to us and we get a TON of mail delivery error emails.

    Is there anyway to fix the "donotreply@space-age.com" <spaceage@domain.com>" Issue?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    651
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Have you considered using a user level filter instead to try to catch the legitimate email and then bounce all other messages without sending the autoresponse? This might be a better way to go instead of setting up the autoresponder for all email.

    Thank you.
     
  3. pi1ot

    pi1ot Registered

    Joined:
    Jun 27, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    If I knew who my legitimate emails were going to be from, I could do that, but its all very random.

    If I could only fix the auto responder which is clearly broken in cPanel .. The problem with this is that the "From" field even though I have it set to "donotreply@domain.com" shows up as "From: "donotreply@domain.com" <spaceage@domain.com>

    I can't be the only person to run into this problem?
     
Loading...

Share This Page