Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Auto-ssl error - The domainNames argument is invalid

Discussion in 'Security' started by BillBuilt, Jun 12, 2018.

Tags:
  1. BillBuilt

    BillBuilt Member

    Joined:
    Mar 6, 2018
    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    USA
    cPanel Access Level:
    Root Administrator
    Any idea why i would be getting this error trying to install an auto-ssl on a host?

    6:00:38 PM ERROR AutoSSL failed to request an SSL certificate for “domain.shop” because of an error: (XID p5ch9n) The cPanel Store returned an error (X::Item::ActivationFailure) in response to the request “POST ssl/certificate/free”: The domainNames argument is invalid

    They originally had domain.shop and it worked fine then they changed their domain to domain.shop and it wont install the new cert for the new domain.
     
    #1 BillBuilt, Jun 12, 2018
    Last edited by a moderator: Jun 12, 2018
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,895
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello @BillBuilt,

    Could you open a support ticket so we can take a closer look to see why the certificate was not issued?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice