Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

autocommet in httpd.conf

Discussion in 'General Discussion' started by upsforum, Feb 4, 2007.

  1. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    471
    Likes Received:
    0
    Trophy Points:
    166
    Hi,

    I haved a strange experience with httpd.conf.

    I installed the mod_auth_mysql module for make the directories and protect they with username and password in mysql table, ok it right.

    but after some days this module it not work, I see the httpd.conf file and I have seen that the row AddModule mod_auth_mysql.c it is traformed in #AddModule mod_auth_mysql.c.


    which it is the reason?

    Thanks
    Alessio
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. mickalo

    mickalo Well-Known Member

    Joined:
    Apr 16, 2002
    Messages:
    778
    Likes Received:
    4
    Trophy Points:
    318
    Location:
    N.W. Iowa
    I believe this due to the auth_passthrough module used by Cpanel, the auth_mysql will conflict with this module so it's probably commented out during updates.

    Mickalo
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    471
    Likes Received:
    0
    Trophy Points:
    166
    if I disable the auth_passthrough?, this is a problem?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice