Astral God

Well-Known Member
Sep 27, 2010
180
0
66
127.0.0.1
cPanel Access Level
Root Administrator
Hi.

I'm trying autodiscover but i have a little problem...

On WHM, i have my FQDN as "mail.hostname.tld" (CA Signed) but when i try autodiscover on Thunderbird, i'm getting "www.hostname.tld", which is not good as "mail" and "www" don't have the same IP.

How can i correct this ?

Thanks.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Hello :)

You can modify the following option under the "Domains" tab in "WHM Home » Server Configuration » Tweak Settings":

"Host to publish in the SRV records for Outlook autodiscover support."

This will allow you to choose a specific hostname to use for the autodiscover records.

Thank you.
 

Astral God

Well-Known Member
Sep 27, 2010
180
0
66
127.0.0.1
cPanel Access Level
Root Administrator
Hi cpanelMichael,

this is what i've done:

On WHM, i have my FQDN as "mail.hostname.tld" (CA Signed) but when i try autodiscover on Thunderbird, i'm getting "www.hostname.tld", which is not good as "mail" and "www" don't have the same IP.
When i say "on WHM", it means "option under the "Domains" tab in "WHM Home » Server Configuration » Tweak Settings"...

Thanks.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Could you open a support ticket so we can access your server and attempt to reproduce this issue?

Submit A Ticket

You can post the ticket number here so we can update this thread with the outcome.

Thank you.