Autodiscover/proxysubdomains error

ar.ripon

Member
Nov 26, 2017
14
2
3
Dhaka, Bangladesh
cPanel Access Level
Root Administrator
I got bellow error when i update a tweak setting: any idea why this is happening?

Invalid value for “autodiscover_host”: “autodiscover_host” - autodiscover_host requires autodiscover_proxy_subdomains. This setting will not be updated.

Invalid value for “autodiscover_mail_service”: “autodiscover_mail_service” - autodiscover_mail_service requires autodiscover_proxy_subdomains. This setting will not be updated.
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,271
313
Houston
Which tweak setting are you updating? What do you have set for the tweak setting here?
Host to publish in the SRV records for Outlook autodiscover support.
 

ar.ripon

Member
Nov 26, 2017
14
2
3
Dhaka, Bangladesh
cPanel Access Level
Root Administrator
Which tweak setting are you updating? What do you have set for the tweak setting here?
Anything i updated in tweak setting option--when i click save option i got mentioned messages. One example is given below :

Invalid value for “autodiscover_host”: “autodiscover_host” - autodiscover_host requires autodiscover_proxy_subdomains. This setting will not be updated.

Invalid value for “autodiscover_mail_service”: “autodiscover_mail_service” - autodiscover_mail_service requires autodiscover_proxy_subdomains. This setting will not be updated.

Your changes have been saved.

Restarting cPanel daemons...done.

Updating your system to reflect any changes...
Updating “Number of unique recipients per hour to trigger potential spammer notification.” from “500” to “300”.
“Number of unique recipients per hour to trigger potential spammer notification.” was updated.

Done.
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,271
313
Houston
Hello @ar.ripon

Can you please answer the second question I asked?

What do you have set for the tweak setting here?
Host to publish in the SRV records for Outlook autodiscover support.