The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

autodiscover with mail domain and not with server name

Discussion in 'E-mail Discussions' started by upsforum, Jul 31, 2014.

  1. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    446
    Likes Received:
    0
    Trophy Points:
    16
    I have autodiscover enabled but I want that it set mail record of every domain account (mail.domainname.com) and not server name (vps.servername.com)
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,723
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    You can modify the value configured under "Host to publish in the SRV records for Outlook autodiscover support" in "Tweak Settings" to your own custom value. Per the description of this option:

    If you have an SSL enabled host with a CA signed SSL certificate on this server and want to use it instead of the cPanel provided server, enter the FQDN that has a CA signed SSL certificate here.

    A per-domain entry is not intended for use in the SRV record. Documentation on this option is available at:

    Autodiscover

    Thank you.
     
  3. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    446
    Likes Received:
    0
    Trophy Points:
    16
    thank you for reply,

    I want that every domain is different server mail on same server, for example:

    domainname1.com emails are autodiscover setting on mail.domainname1.com
    domainname2.com emails are autodiscover setting on mail.domainname2.com
    etc..
     
  4. ING DYNAMICS

    ING DYNAMICS Registered

    Joined:
    Feb 21, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello,
    I solve this in whis way:
    1) deactivate autodiscover in tweak settings (otherwise all SVR records will be overwritten)
    2) edit zone templates adding this record :
    Byez :)

    I ho
     
Loading...

Share This Page