Automatic Account Creation via WHMCS Failing

Rahul Mukati

Registered
Nov 8, 2017
2
0
1
India
cPanel Access Level
Root Administrator
Hello,

I am using WHMCS, and recently i setup a new cPanel server and i have root access. But whenever i try to create account from WHMCS the account gets created in WHM but the response in WHMCS is nothing and in second attempt its show that domain is already in Apache Configuration. Rest all features like termination, suspension working, only creation error. Only problem with this server, other servers works fine.

Any solution?
TIA
 

Rahul Mukati

Registered
Nov 8, 2017
2
0
1
India
cPanel Access Level
Root Administrator
Its
You might want to ask about this over on the WHMCS forums:
WHMCS.Community
Its not there issue. If i use other server details then all works fine. If i use my new server details then issue.

And whenever i terminate any account from WHM it shows "Starting Removal" and thats all... nothing more,,, account gets terminated but the success message i dont get.
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
Its not there issue. If i use other server details then all works fine. If i use my new server details then issue.
Hello,

It's a good idea to first open a support request to WHMCS directly, or post on their forums. They should be able to help you to troubleshoot which settings might have changed on the new server, or which WHMCS log files to check when investigating the cause of the problem.

Thank you.