The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Automaticlly send outgoing mail from the account's IP Option dissapearing

Discussion in 'E-mail Discussions' started by BruceS, Apr 7, 2009.

  1. BruceS

    BruceS Registered
    PartnerNOC

    Joined:
    Aug 2, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I am trying to enable the option to that allows outgoing mail to be send from the respective dedicated IP for each account.

    When accessing the exim config via whm only two of the 3 options pertaining to such configuration are appearing.

    ** Automaticlly send outgoing mail from the account's IP address instead of the main IP address. Warning: If you turn this setting on you should make sure reverse DNS entries match the ones in /etc/mail_reverse_dns. [?] seems to dissapear a second or so after loading the page along with a number of other options.

    Can anyone give any insight into this as much searching has proven to be futile so far.
     
  2. thobarn

    thobarn Well-Known Member

    Joined:
    Apr 25, 2008
    Messages:
    153
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    sanctum sanctorum
    It disappears if one (or both) of other two options in the same panel is checked as it would cause ambiguity in sending rule, i.e. should the email be sent from the ip that matches the domain name in /etc/mailips or account's IP address. Untick Send HELO.... and/or Send outgoing... and the third option will return.
     
Loading...

Share This Page