The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

autorespond not working

Discussion in 'E-mail Discussions' started by deady, Jul 9, 2013.

  1. deady

    deady Registered

    Joined:
    Jul 8, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    After adding a new autoresponder to an email account and testing out I received this error message instead of the message I created.

    Code:
    This message was created automatically by mail delivery software.
    
    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:
    
      pipe to |/usr/local/cpanel/bin/autorespond expensas@domain.com.ar /home/domain/.autorespond
        generated by expensas@domain.com.ar
    
    The following text was generated during the delivery attempt:
    
    ------ pipe to |/usr/local/cpanel/bin/autorespond expensas@domain.com.ar /home/domain/.autorespond
           generated by expensas@domain.com.ar ------
    
    2013-07-09 16:03:12 1UwdBw-000003-Vp [B]Failed to create directory "/var/spool/exim/input": Permission denied[/B]
    
    cat .autorespond/expensas\@domain.com.ar
    Code:
    From: "expensas@domain.com.ar" <expensas@domain.com.ar>
    Content-type: text/plain; charset=utf-8
    Subject: Expensas
    
    Recibido
    Muchas Gracias
    cat .autorespond/expensas\@domain.com.ar.json
    Code:
    {"stop":null,"interval":0,"start":null}
    exim_mainlog
    Code:
    2013-07-09 16:02:52 1UwdBc-0002cX-BY DKIM: d=gmail.com s=20120113 c=relaxed/relaxed a=rsa-sha256 [verification succeeded]
    2013-07-09 16:03:12 1UwdBc-0002cX-BY H=mail-vb0-f43.google.com [209.85.212.43]:55597 Warning: "SpamAssassin as domain detected message as NOT spam (1.3)"
    2013-07-09 16:03:12 1UwdBc-0002cX-BY <= root@gmail.com H=mail-vb0-f43.google.com [209.85.212.43]:55597 P=esmtps X=TLSv1:RC4-SHA:128 S=2592 id=CABdBUnaBMnUdonGG8oGTX5TS7J461SS_mpLL_upZiCV8v254Ug@mail.gmail.com T="test8" for expensas@domain.com.ar
    2013-07-09 16:03:12 1UwdBc-0002cX-BY => expensas <expensas@domain.com.ar> R=virtual_user T=virtual_userdelivery
    2013-07-09 16:03:13 1UwdBc-0002cX-BY ** |/usr/local/cpanel/bin/autorespond expensas@domain.com.ar /home/domain/.autorespond (expensas@domain.com.ar) <expensas@domain.com.ar> R=virtual_aliases_nostar T=jailed_virtual_address_pipe: return message generated
    2013-07-09 16:03:13 1UwdBc-0002cX-BY Completed
    This is happening only with this account
     
    #1 deady, Jul 9, 2013
    Last edited: Jul 9, 2013
Loading...

Share This Page