The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Autoresponder adds "on behalf of"

Discussion in 'E-mail Discussions' started by Ivanner, Jan 29, 2009.

  1. Ivanner

    Ivanner Active Member

    Joined:
    Oct 13, 2003
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    When I set up an autoresponder for info@xtraclase.com the autoresponder gets sent, but in the FROM it says xtraclas@delta.dotanything.net; on behalf of; Equipo XtraClase.Com [info@xtraclase.com]

    Is there a way to prevent the "on behalf of" ?
     
  2. Ivanner

    Ivanner Active Member

    Joined:
    Oct 13, 2003
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Nevermind, just found it. In Exim Configuration, just uncheck "Set the Sender: Header when the mail sender changes the sender (-f flag passed to sendmail)."
     
Loading...

Share This Page