Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Autoresponder Cache Subject Incorrectly

Discussion in 'E-mail Discussion' started by handsonhosting, Jun 12, 2012.

  1. handsonhosting

    handsonhosting Well-Known Member

    Joined:
    Feb 17, 2002
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    Omaha, NE
    cPanel Access Level:
    Root Administrator
    Does anyone know if the autoresponders are using a cache system at any point? We have a client that is having problems with using the "RE: %subject%" flag and reporting the wrong subject line;

    The autoresponder setup that uses RE: %subject% as the subject line, and it often returns the subject of a previous email.

    For example, I'll receive an email with subject: Email Test 1
    The autoresponder will go out correctly: RE: Email Test 1

    I'll then receive an email with subject: Email Test 2
    And the subject of the autoresponder will say: RE: Email Test 1

    It is as if the subject is being incorrectly cached.

    Does anyone else have this kind of issue or possible solution?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice