The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Autoresponder feature is gone

Discussion in 'General Discussion' started by worstelaar, Sep 14, 2007.

  1. worstelaar

    worstelaar Registered

    Joined:
    Sep 14, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I am using CPanel X 11. I have set auto responder long time ago. I want to rephrase response message. But it seems that "autoresponder" button is disappeared from WebMail configuration table. So I could not change the response message. Do you have any idea?

    Kind Regards,
    Worstelaar
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    There are 2 ways to set auto-responders in cPanel 11 with the X3 theme:

    cPanel Interface:
    - Go to the "Mail" feature block and click on "Auto Responders"

    Webmail Interface:
    - Login to webmail, at the bottom click the "Auto Responders" icon
     
  3. worstelaar

    worstelaar Registered

    Joined:
    Sep 14, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    Problem is that I have no Autoresponter icon anymore. See snapshot in the attached file.

    Kind Regadrs,
    Worstelaar
     

    Attached Files:

  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Have you (or your hosting provider) disabled this feature via Feature Manager in WHM?
     
Loading...

Share This Page