The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Autoresponder missing Start and End date/time

Discussion in 'General Discussion' started by visualpeople, Feb 10, 2012.

  1. visualpeople

    visualpeople Registered

    Joined:
    Feb 10, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I have a peculiar problem and can't find anyone else with on the forums who has encountered this, but the "Add Autoresponder" function from within the "Mail" are in cPanel is missing the "start time" and "stop time" fields.

    We're running the current version (I just forced an upgrade to the latest version to make sure) 11.30.6 (build 3) and we know it was present before, but it's not there now. If we go in through the webmail area, the auto responder works correctly and has start and end time options -- but we need to be able to quickly set this up for multiple accounts without having to look up each account's password and log in/log out each time.

    Any ideas as to why this would not show up? Am I just missing a step? I tried creating an auto responder and then editing it to see if the start and stop times would show up after creation, but still no luck.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    The ability to start and stop an auto responder at specific times is available when using the "Auto Responders" option within cPanel. You will find "Start" and "Stop" just before the "Create/Modify" submit button. If this is not visible on your server, please ensure you are using the X3 theme. It's possible you are using a custom theme that does not display this function properly.

    Thank you.
     
  3. visualpeople

    visualpeople Registered

    Joined:
    Feb 10, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thanks so much. Switching themes to X3 did the trick. I thought the theme it was using was based on that, but nonetheless, that solved the problem. Thank you!
     
Loading...

Share This Page