Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Autoresponder not saving

Discussion in 'E-mail Discussion' started by Paingod, Apr 21, 2008.

  1. Paingod

    Paingod Registered

    Joined:
    Feb 15, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    Hello,

    I have about 100 cPanel accounts setup with WHM on my server. On every domain's account I can add an autoresponder for email accounts and they save fine, except for 1 account that does not save. I get the message " The auto-responder test@fakedomain.com was successfully created. " However it does not show up in the list of Current Auto Responders. And like I said this works for every other account on the server. Unfortunately I can't just blow away this account because of all emails they could potentially loose.

    Can anyone tell me how I can even start to troubleshoot this? :confused:

    Thanks in advance! :D
     
  2. Paingod

    Paingod Registered

    Joined:
    Feb 15, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    Any help at all would be great....
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I recommend submitting a support ticket regarding this: http://tickets.cpanel.net/submit

    I could speculate about permissions and whatnot, but our technical analysts are very efficient at determining the cause of a problem and resolving it :).
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice