The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Autoresponder problems after migrating to 11.25

Discussion in 'General Discussion' started by remik, Nov 23, 2009.

  1. remik

    remik Guest

    Hello.
    I have recently (last week) migrated to cPanel 11.25 on two our servers. Now on both machines I get this message in autoresponder:

    You are not using a utf-8 language file. You should not save utf-8 data or you will get corrupted results.

    This message blocks the creation of new autoresponder. I tried changing languages, but it doesn't help.

    Weird thing is that we are currently using ONLY UTF8 based languages.

    Please help.
     
    #1 remik, Nov 23, 2009
    Last edited by a moderator: Jan 29, 2010
  2. Solokron

    Solokron Well-Known Member

    Joined:
    Aug 8, 2003
    Messages:
    849
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Seattle
    cPanel Access Level:
    DataCenter Provider
    We are experiencing the same issue.
     
  3. gkgcpanel

    gkgcpanel Well-Known Member

    Joined:
    Jun 6, 2007
    Messages:
    217
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    Same here...

    Bump!!!

    Anyone at cPanel care to explain this???

    There is an option to change the language but the English-utf8 option is not among the choices.

    I found this: LocaleUsage < CpanelLocale < TWiki

    Which says:

    You should remove the following message from your custom themes:

    You are not using a utf-8 language file. You should not save utf-8 data or you will get corrupted results.

    This message was based on the name of the legacy language. (e.g. 'german' would trigger the message while 'german-utf8' would not) Since we have standardized naming and because your character set will almost certainly be utf-8, you should remove this message from your custom themes.

    Ok, so I made a backup of my english lang file and took out that message.

    Still getting the same error..

    Customers are starting to complain that they can't set up autoresponders.
     
  4. Solokron

    Solokron Well-Known Member

    Joined:
    Aug 8, 2003
    Messages:
    849
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Seattle
    cPanel Access Level:
    DataCenter Provider
    We found the issue was in our custom theme being out-dated by thet 11.25 update and ended up rebuilding it from the updated X3 theme.
     
  5. cPanelDon

    cPanelDon cPanel Quality Assurance Analyst
    Staff Member

    Joined:
    Nov 5, 2008
    Messages:
    2,557
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Houston, Texas, U.S.A.
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    It is correct that in the new localization system everything should be encoded in UTF-8; this includes customizations that are applied. If you would like specific assistance with inspecting an existing system to determine the source of the symptom please consider submitting a support request as this will be faster and more efficient for troubleshooting purposes.

    Thank you for the feedback and information. It can help to ensure that customizations are applied while using the latest versions of cPanel/WHM and the X3 theme.
     
Loading...

Share This Page