The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

autoresponder

Discussion in 'General Discussion' started by gate2vn, Apr 7, 2004.

  1. gate2vn

    gate2vn Well-Known Member

    Joined:
    Feb 7, 2004
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Vietnam
    I have main email account is myemail@mydomain.com, and want to set default account is default@mydomain.com. Also setup autoresponder for 2 these accounts.

    My problem is

    - when users send messages to default@mydomain.com, they received one auto reply from this account

    - but when users send messages to myemail@mydomain.com, they received 2 auto replies from myemail@mydomain.com and default@mydomain.com.

    How can I fix it? What I want is only one reply from myemail@ when users send messages to that address. Please help.

    Thanks
     
  2. apodigm

    apodigm Well-Known Member

    Joined:
    May 12, 2003
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    similar problem here.

    I have a customer who has set up an autoresponder. Now, everytime I email him, I get two of the automated responses back.

    I have checked his .autorespond text and I've tried to duplicate it in my account, but I can't figure it out.

    If anyone has battled this, some insite would be great!
     

Share This Page