The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED AutoSSL does not show LetsEncrypt option

Discussion in 'Security' started by Jelf, Dec 12, 2016.

  1. Jelf

    Jelf Member

    Joined:
    Jun 26, 2016
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Redmond
    cPanel Access Level:
    Root Administrator
    I am using WHM version 60.0 (26).
    On the AutoSSL page the only options I see are Disabled and cPanel (Comodo)

    Can anyone shed light?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,204
    Likes Received:
    1,297
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
  3. Jelf

    Jelf Member

    Joined:
    Jun 26, 2016
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Redmond
    cPanel Access Level:
    Root Administrator
    Thanks Michael.
    Worked fine.

    I didn't realize it was a 2 step process:
    1. Enable AutoSSL
    2. Install the plugin

    Joseph
     
    cPanelMichael likes this.
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,204
    Likes Received:
    1,297
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    I'm happy to see that information helped. Thank you for updating us with the outcome.
     
Loading...

Share This Page