Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Autossl does not update webmail subdomain for account

Discussion in 'Security' started by Rakaris Bakaris, Dec 2, 2017.

Tags:
  1. Rakaris Bakaris

    Rakaris Bakaris Well-Known Member

    Joined:
    Jan 8, 2015
    Messages:
    58
    Likes Received:
    1
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Hello!
    We have single account with subdomain for which AUtoSSL functionality does not work- the webmail certificate is not updated. When running check domain the following warning is included on log
    but no replace is happening. This is migrated account form another cpanel server.
    How to force the certificate regeneration?
    Thank you!
     
  2. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,722
    Likes Received:
    77
    Trophy Points:
    28
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hi,

    You may have to try remove the old SSL first and then reissue one again from the AutoSSL..
     
  3. Rakaris Bakaris

    Rakaris Bakaris Well-Known Member

    Joined:
    Jan 8, 2015
    Messages:
    58
    Likes Received:
    1
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Hello!
    I have deleted certificate and forced autossl to regenerate the certificate. It was resolved the issue.
    Thank you.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    42,734
    Likes Received:
    1,706
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    I'm glad to see the issue is now solved. Note that if you encounter the issue again in the future, you can use the "Logs" tab in "WHM >> Manage AutoSSL" to see why the domain validation process is failing.

    Thank you.
     
Loading...

Share This Page