Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

AutoSSL Missing in cPanel

Discussion in 'Security' started by Bashed, Apr 27, 2017.

Tags:
  1. Bashed

    Bashed Well-Known Member

    Joined:
    Dec 18, 2013
    Messages:
    109
    Likes Received:
    3
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    So Let's Encrypt is enabled on the root WHM side. It's also enabled on the reseller's WHM > feature lists as well. But, it's' still missing from his hosted domain's cPanel accounts despite being enabled in the domain's package/feature list. What gives?

    In root WHM under users tab, they're all set to "Reset to Feature List Setting"
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,793
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    There's actually no corresponding icon in cPanel for the AutoSSL feature. The AutoSSL feature setting controls whether AutoSSL is enabled for a user, but there is no end-user control. I encourage you to add feedback to the following feature request if this is something you'd like to see added to the product:

    AutoSSL cPanel interface for end user control

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice