The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AutoSSL produces invalid certificate after transfer

Discussion in 'Security' started by epaslv, Jun 23, 2017.

Tags:
  1. epaslv

    epaslv Member

    Joined:
    May 18, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    51
    Is there anything special that needs to be done to make SSL certs produced by AutoSSL work after account migration from one server to another?
     
  2. Eminds

    Eminds Well-Known Member

    Joined:
    Nov 10, 2016
    Messages:
    174
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    India
    cPanel Access Level:
    Root Administrator
    check the logs in Manage Auto SSL >> Logs >> View logs >> Search for the website in the issue and you will get an idea of what happened with the SSL
     
  3. epaslv

    epaslv Member

    Joined:
    May 18, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    51
    The Logs show all is good as per below

    11:02:01 AM This system has AutoSSL set to use “cPanel (powered by Comodo)”.
    11:02:01 AM Checking websites for “nooshema” …
    11:02:01 AM The website owned by “nooshema” has a valid SSL certificate.
    11:02:01 AM The system has completed the AutoSSL check for “nooshema”.
     
  4. 24x7serversecurity

    24x7serversecurity Active Member

    Joined:
    Aug 31, 2015
    Messages:
    36
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hi :),

    Try running AutoSSL for all Users so that the certificates for all users can get reset.
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,037
    Likes Received:
    1,280
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    The Transfer Tool should copy over the existing SSL certificates associated with the accounts. Could you provide more information about the specific issue you are facing with the SSL certificates on the destination server?

    Thank you.
     
  6. clever-host

    clever-host Registered

    Joined:
    Jul 3, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Botosani
    cPanel Access Level:
    DataCenter Provider
    I have same problem.
    After transfer account with option: transfer tools, ssl working only in few condition.

    For example:
    SSL don't work on subdomain, and on www.
    SSL work only for primary domain, but now with www.

    you have idea why?
     
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,037
    Likes Received:
    1,280
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello @clever-host,

    Is the "AutoSSL" feature enabled for the account on the destination server when checking through "WHM >> Manage AutoSSL"? How long has it been since the transfer occurred?

    Thank you.
     
  8. clever-host

    clever-host Registered

    Joined:
    Jul 3, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Botosani
    cPanel Access Level:
    DataCenter Provider
    hi
    AutoSSL is enabled.

    I verified now, and this error is on all websites. SSL don't works.

    I transfered all account with few hours ago.

    Ticket number: 8685585
     
Loading...

Share This Page