The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Avoid gMail false negatives for SPAM

Discussion in 'E-mail Discussions' started by lthiagol, Mar 7, 2010.

  1. lthiagol

    lthiagol Member

    Joined:
    Mar 7, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi fellows,
    Do you have any tip about a way to avoid gmail to mark e-mails as SPAM ? I'm already using SPF and the gMail system seems to sucess the verify: Received-SPF: pass.
     
  2. SunShellNET

    SunShellNET Active Member

    Joined:
    Feb 24, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Try to send mails using SMTP
     
  3. lthiagol

    lthiagol Member

    Joined:
    Mar 7, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I'm only sending e-mail through SMTP!
     
  4. mtindor

    mtindor Well-Known Member

    Joined:
    Sep 14, 2004
    Messages:
    1,279
    Likes Received:
    36
    Trophy Points:
    48
    Location:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    1. Make sure your server IP address is not on any blacklists

    MX Lookup Tool - Check your DNS MX Records online - MxToolbox is a good place to check - there are others places you can check as well

    2. Use SPF records (you already are).

    3. Sign your messages using Domainkeys

    This is an option configurable from the /cpanel interface of each account

    4. Check the IP reputation of the main IP address of your server at SenderBase® The IronPort Security Network just to see if it's giving you a Neutral or better rating

    5. If you have ANY of your clients forwarding email to a Gmail account via an alias, make sure that user (a) has a corresponding POP3 account of the same name and (b) has spamassassin enabled to filter out spam.

    If your users are using simple aliases to forward email to Gmail / AOL / Hotmail / Yahoo / MSN / Live / Comcast / etc, then they are probably forwarding legitimate email AND spam. If you set up a POP3 account by the same name for that user and allow spamassassin filter out as much of the spam as possible, then there is a less likelihood that "spammy" email will be forwarded to the users' Gmail account and thus less of a chance that they will be designating it as spam.

    If all of this checks out and your mail is still arriving in Gmail spam folders, it is probably because gMail users have specifically designated messages from your server as spam. you could try contacting Google regarding this, but I doubt you'll get any resolution from it.

    Does each and every message to a Gmail address (even different Gmail addresses) go into the Spam folder? Or does it just happen for some users? Like I said, users tend to like to mark things as spam when they are not.

    Mike
     
  5. lthiagol

    lthiagol Member

    Joined:
    Mar 7, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    When I started this thread the domainkey was been configurated at the moment, now with domainkey and SPF the e-mails seems to be arriving fine! :)
     
  6. lthiagol

    lthiagol Member

    Joined:
    Mar 7, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Weird, the SPF test results neutral:
    "174.142.153.35 is neither permitted nor denied by domain"
    But at the DNS Zone there are "ip4:174.142.153.35".
     
Loading...

Share This Page