NDworman

Member
Feb 21, 2010
7
0
51
I have some of my email addresses farmed out to Google Apps. That means that more than one server will handle my domain's email, depending on the address. Is there a way to make sure that when I send mail from one user to another in my company, that the local delivery is not attempted? Right now, the email is transferred internally on my server, and therefore never checks my DNS records, and never gets delivered to the Google servers.
 

arunsv84

Well-Known Member
Oct 20, 2008
373
1
68
127.0.0.1
cPanel Access Level
Root Administrator
Hi,

Refer the following steps.

1. Login to your WHM.
2. Click DNS Functions.
3. Click Edit DNS Zone.
4. Select the domain you wish to disable local delivery and click Edit.
5. Scroll to the bottom of the Edit DNS Zone screen.

Perform the following:

Select Remote Mail Exchanger to disable local mail delivery.

Click save if there is save button (as I cant remember now :rolleyes:)

Done.

Cheers!!!
 
Last edited:

quietFinn

Well-Known Member
Feb 4, 2006
1,222
87
178
Finland
cPanel Access Level
Root Administrator
Perform the following:

Select Remote Mail Exchanger to disable local mail delivery.

Click save if there is save button (as I cant remember now :rolleyes:)

Done.
Also if the MX record(s) point to Google server(s) you can select "Automatically Detect Configuration", click "SAVE" and in the next screen you will see:
"REMOTE MAIL EXCHANGER: This server will NOT serve as a mail exchanger for YOURDOMAIN.COM's mail.: This configuration has been automatically detected based on your mx entries."