Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

awstats 7.3

Discussion in 'General Discussion' started by erickb, Mar 15, 2014.

  1. erickb

    erickb Registered

    Joined:
    Mar 15, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi

    Why dont you upgrade to awstats 7.3 ? the version 7.0 is outdated

    thank you
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,344
    Likes Received:
    1,852
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    I encourage you to submit a feature request for the inclusion of a newer version of Awstats. Include information about features in the new version that you need or would find useful:

    Submit A Feature Request

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. erickb

    erickb Registered

    Joined:
    Mar 15, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    ok I do it

    no support for IE 11 and for new iphones
     
  4. erickb

    erickb Registered

    Joined:
    Mar 15, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    any idea when it will come ? awstats 7.0 is useless
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,344
    Likes Received:
    1,852
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. kdean

    kdean Well-Known Member

    Joined:
    Oct 19, 2012
    Messages:
    280
    Likes Received:
    17
    Trophy Points:
    18
    Location:
    Orlando, FL
    cPanel Access Level:
    Root Administrator
    One wonders why voting is required for cpanel to keep the software they bundle up-to-date. That should be a given.
     
  7. wswd

    wswd Well-Known Member

    Joined:
    Aug 9, 2005
    Messages:
    127
    Likes Received:
    3
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    Agreed. Voting to keep included packages updated is outright ridiculous, in all honesty. Just keep things updated!
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice